18 maggio, 2008

Problema "elementi pagina"

A volte, quanto modifichiamo le dimensioni del template oppure quando carichiamo un template fatto da terze persone, la pagina "elementi pagina" può presentarsi in queste condizioni:



Orrore!!!
Gli elementi pagina sono spariti o si vedono a metà... il nostro blog è ingestibile, non possiamo più modificare o spostare i widget a nostro piacimento, a meno che non si intervenga nel codice html!!

Come possiamo risolvere?
Prima di tutto spostiamoci su layout/modifica html

Nel codice html cerchiamo questa riga:

]]></b:skin>

E immediatamente prima inseriamo questo codice:

body#layout #outer-wrapper {
width:760px;
margin-$startSide: 0px;
margin-$endSide: 0px;
}

Esattamente come vi mostro in questo screenshot:



Infine salvate le modifiche

Adesso, la dashboard degli elementi pagina dovrebbe essere molto più gestibile e soprattutto modificabile!!



Fonte betabloggerfordummies, da cui ho preso in prestino anche due screenshot!! :)
vac 468x60.gif

5 commenti:

Alex on 18 maggio 2008 22:59 ha detto...

Beh, vedo che non ero l'unico ad averti scritto in merito all'argomento.
Nei commenti del post della fonte che citi c'è la soluzione al problema legato alla semplice aggiunta del codice che menzioni; infatti esso introduce due variabili, che non in tutti i template sono dichiarate, evidentemente.
Quindi bisogna dichiararle nell'apposita sezione relativa alla descrizione delle variabili:

http://pastebin.com/f16b5c9e

Tuttavia io continuo ad avere questa situazione assurda, nonostante tutto:

http://bigo72.helloweb.eu//Blogger____Modifica_layout-20080518-225358.jpg

Tra un po' metto un template con testo bianco su sfondo bianco per disperazione!!! :D

Francesco on 19 maggio 2008 12:51 ha detto...

Ciao, grazie per tutti questi suggerimenti.

Ti va di fare uno scambio link? Fammi sapere se sei d'accordo. Ciao e buona giornata

yurj on 19 maggio 2008 22:19 ha detto...

@alex: e io che i commenti non me li sono nemmeno letti... in effetti sono andato un pò alla cieca non avendo mai avuto questo tipo di problema!!

@francesco: per lo scambio link ho allestito una pagina apposta

http://risorse-blogger.blogspot.com/2007/10/scambio-link.html

napolibasket on 3 luglio 2008 09:56 ha detto...

io ho invece non riesco a visualizzare piu' le voci "aggiunte di elementi pagina".
Ho comunque inserito il tuo codice per vedere se rientravo anche in questa casistica, ma invece il problema mi permane.
Hai la possibilità di aiutarmi in merio?

yurj on 5 luglio 2008 21:47 ha detto...

@napolibasket: Potrebbe essere un problema di browser...che browser usi??

Prova a svuotare la cache, i cockie e i file temporanei e vediamo se le cose si rimettono a posto!!

 
Ti sono stato utile? Ti ho aiutato? Ho risolto qualche tuo problema? Allora che ne dici di offrirmi un caffe?;)

Lettori fissi

Risorse per blogger Copyright © 2009 FreshBrown is Designed by Simran